Vmware in Stockholm partial outage
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted May 03, 2020 - 10:19 CEST
Update
We are continuing to monitor for any further issues. Performance are still degraded. ETA 15.00 CEST
Posted May 03, 2020 - 08:19 CEST
Update
While implementing a permanent fix there was a short outage while moving storage pools between controllers.
Posted May 03, 2020 - 00:06 CEST
Update
We have one last fix to implement to restore performance.

We are closely monitoring the situation to make sure everthing stays stable.
Posted May 02, 2020 - 16:15 CEST
Monitoring
A fix has been implemented and we are continuing to troubleshoot.

Affected VMs might need to he rebooted to make the filesystem read/write again.
Posted May 02, 2020 - 12:13 CEST
Update
We are continuing to work on a fix for this issue with the vendor.
Posted May 02, 2020 - 11:23 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2020 - 10:52 CEST
Identified
The issue is related to a storage controller. We are working to restore the service and to continue to troubleshoot with the vendor.
Posted May 02, 2020 - 10:19 CEST
Investigating
We are currently investigating this issue.
Posted May 02, 2020 - 10:12 CEST
This incident affected: VPS Service (Platform: VMware).