VMware Stockholm
Incident Report for GleSYS
Resolved
We have identified and resolved the problem. If your server doesn’t respond, please try and initiate a restart. We apologize for any inconvenience caused.
Posted Feb 17, 2018 - 10:22 CET
Investigating
Some VM's on our VMware-platform are experience problem accessing storage. We are currently investigating the problem.
Posted Feb 17, 2018 - 09:58 CET