Network Issue
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 03, 2018 - 17:17 CET
Update
Everything should be back to normal.
Posted 11 months ago. Dec 03, 2018 - 14:21 CET
Monitoring
Problem is solved and traffic is back through regular paths.
Posted 11 months ago. Dec 03, 2018 - 14:12 CET
Update
Problems located to transit, and both Falkenberg and Stockholm is affected.
Posted 11 months ago. Dec 03, 2018 - 14:04 CET
Investigating
We are seeing network issues in our Stockholm Datacenter. We are investigating.
Posted 11 months ago. Dec 03, 2018 - 13:59 CET
This incident affected: Datacenter Falkenberg (Core network) and Datacenter Stockholm (Network).