Logins to cloud.glesys.com using Yubikey 2fa affected
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 11:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2021 - 11:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2021 - 10:46 CET
Investigating
We are having issues with logins to https://cloud.glesys.com for users that have 2FA with Yubikey devices.

API access is not affected.

Our engineers are working on an fix for this.
Posted Nov 01, 2021 - 09:06 CET
This incident affected: Control Panel - https://cloud.glesys.com.