DNS service disruption
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 18:08 CEST
Monitoring
We saw a small service disruption on our nameservers at 14:30 CEST. Its back again but we're monitoring.
Posted Sep 29, 2022 - 14:53 CEST
This incident affected: Other.