Västberga Datacenter on backup power.
Incident Report for GleSYS
Resolved
Power grid restored.
Posted 26 days ago. Jul 31, 2019 - 01:39 CEST
Update
The power company expects the power to be back at 03.22 local time.
Posted 26 days ago. Jul 31, 2019 - 00:44 CEST
Monitoring
An outage on the power grid is causing the datacenter to run on backup power.

No services affected and staff on site.
Posted 26 days ago. Jul 30, 2019 - 23:19 CEST
This incident affected: Datacenter Stockholm (Power grid).