Inaccessible storage for a few minutes.
Incident Report for GleSYS
Resolved
The affected storage unit failed over from one controller to another, during that time the controller didn't respond to our monitoring probes and the unit was falsely flagged as offline, after investigating the log files we can verify that the unit has been accessible by clients during the failover.
Posted Nov 05, 2018 - 08:50 CET
Investigating
Between 04:22 - 04:26 CET one of our storage solutions was inaccessible. It's back online again, we're investigating the issue and apologize for any inconvenience caused.
Posted Nov 05, 2018 - 05:23 CET
This incident affected: VPS Service (Platform: VMware).