Partial outage Falkenberg Core network
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 18:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 17:10 CEST
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 16:44 CEST
This incident affected: Datacenter Falkenberg (Core network).