Chiller outage
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 27, 2019 - 10:50 CEST
Investigating
We have two chillers offline, cooling is still working but temperature is higher than normal in dc. Service personel is on site.
Posted about 1 month ago. Jul 27, 2019 - 09:15 CEST
This incident affected: Datacenter Stockholm (Cooling).