GleSYS mail service
Incident Report for GleSYS
Resolved
The incident has been resolved.
Posted Aug 19, 2020 - 13:34 CEST
Identified
The problem has been identified and issue we have seen has been mitigated. We are looking into different options to create a permanent fix.
Posted Aug 19, 2020 - 09:37 CEST
Investigating
We currently seeing delays/problem in sending mail using GleSYS mail service.
Posted Aug 19, 2020 - 09:12 CEST
This incident affected: Other.