Disturbance in filestorage service (Falkenberg)
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 22:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 22:09 CEST
Investigating
We are seeing a disturbance in ipv6 on the filestorage service in Falkenberg.
Posted Oct 19, 2021 - 22:08 CEST
This incident affected: Other.