Unable to use the 'Manage server' part of Cloud.
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 10:54 CEST
Monitoring
A new version of Cloud is live. We are monitoring to make sure this issue is resolved.
Posted Oct 15, 2019 - 10:50 CEST
Identified
We've identified an error in the source code where the backend requests are generated. A correction will be deployed.
Posted Oct 15, 2019 - 10:32 CEST
Investigating
Clicking the button to manage a specific server in the control panel always reloads the server list view. We are looking into this problem currently.
Posted Oct 15, 2019 - 10:31 CEST
This incident affected: Control Panel - https://cloud.glesys.com.