cloud.glesys.com
Incident Report for GleSYS
Resolved
The issue has been identified and fixed.
Posted Nov 19, 2020 - 12:01 CET
Identified
The issue is identified. Engineers are working on implementing a fix.
Cloud may temporarily be inaccessible during the remediation of the issue.
Posted Nov 19, 2020 - 11:48 CET
Investigating
The control panel at cloud.glesys.com is not reachable. Engineers are investigating.

The API is unaffected.
Posted Nov 19, 2020 - 11:25 CET
This incident affected: Control Panel - https://cloud.glesys.com.