Network issues in Stockholm
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 16:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 16:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2020 - 16:07 CEST
Update
We are continuing to investigate this issue and on-call staff are on their way to the site.
Posted Aug 30, 2020 - 15:59 CEST
Investigating
We are currently investigating this issue.
Posted Aug 30, 2020 - 15:56 CEST
This incident affected: GleSYS API - https://api.glesys.com, Control Panel - https://cloud.glesys.com, Load Balancer Service, VPS Service (Platform: OpenVZ, Platform: VMware, Platform: KVM), and Datacenter Stockholm (Network).