GleSYS Oncall number not responding
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 11:16 CEST
Monitoring
Our upstream provider has restored the service. Calls are being forwarded.

We're keeping this under monitoring for now.
Posted Jul 14, 2021 - 08:48 CEST
Identified
Issues with one of our telecom providers is causing calls to the GleSYS Oncall number to fail.

We are working with our provider to get this back online as soon as possible.
Posted Jul 14, 2021 - 08:13 CEST
This incident affected: Other.