Issues at another DNS-provider
Incident Report for GleSYS
Resolved
According to the external DNS-provider, the issue is partly resolved.
If you still are experience trouble with DNS-lookup, please contact your DNS-provider for further information.
Posted Mar 08, 2018 - 11:14 CET
Identified
Customers might experience problem reaching certain sites due to issues at popular DNS-provider. (not GleSYS)
If your site is down, but all your services are up and running you need to contact your DNS-provider for further information.
Posted Mar 08, 2018 - 09:17 CET