DNS related issues
Incident Report for GleSYS
Resolved
The issues arose when a DNS resolver in Stockholm failed and kept receiving traffic. Unfortunately this affected both data centers in Sweden as the failing resolver received half of the traffic from Stockholm as well as half of the traffic from Falkenberg during the failure. Technicians have identified this misconfiguration and have taken the steps necessary to fix the problem.

We will continue to improve our DNS resolver configuration and make sure we do extensive testing for each change introduced. We're sorry for any inconvenience caused.
Posted Apr 04, 2016 - 19:31 CEST
Monitoring
Issues have been identified and should be resolved now. Monitoring and summarizing root cause.
Posted Apr 04, 2016 - 19:04 CEST
Investigating
We're currency experiencing DNS related issues and are investigating the root cause.
Posted Apr 04, 2016 - 19:00 CEST