Network disturbance
Incident Report for GleSYS
Resolved
We are certain that our work around are effective. We will continue to monitor the situation and patch all involved routers.
Posted Oct 16, 2017 - 11:14 CEST
Monitoring
We have implemented a work around to make sure all network traffic is flowing as normal. We will continue to monitor the situation and work to implement a permanent solution to the issue.

Users in Telia and Tele2s networks where affected by this.
Posted Oct 15, 2017 - 14:10 CEST
Investigating
Currently we are seeing connection errors to our network.
Posted Oct 15, 2017 - 13:56 CEST