OpenVZ
Incident Report for GleSYS
Resolved
All nodes should be up and running.
If you still can't access your server, please contact our support.

We apologies for any inconvenience caused.
Posted Mar 14, 2017 - 07:37 CET
Identified
We are experiencing problem with some of our hardware nodes on our OpenVZ platform in Stockholm Data Center.
Our technicians are working to solve it.

We apologies for any inconvenience caused.
Posted Mar 13, 2017 - 20:07 CET