Telephone issues
Incident Report for GleSYS
Resolved
The problem is now resolved by our service provider and our telephone system is now fully operational.
Posted Dec 04, 2017 - 13:08 CET
Identified
We are getting reports that calls aren't getting through to our support desk.
Our service provider has acknowledged the problem, and is working on a solution.
Posted Dec 04, 2017 - 11:32 CET