Mail Cluster
Incident Report for GleSYS
Resolved
We are marking this as resolved.

If you can´t reach your email account, or are missing some emails or not getting any new emails to your account, contact us directly by phone or mail and we will help you.
Posted Jan 18, 2017 - 15:23 CET
Monitoring
We are delivering queued mail to all accounts at the moment.
Migration is still ongoing in the background.
Everything should work as normal by now.

If you can´t reach your email account, or are missing some emails or not getting any new emails to your account, contact us directly by phone or mail and we will help you.
Posted Jan 18, 2017 - 07:30 CET
Update
The remediation process is in process and runs as planned. There is 1500 more mailboxes to migrate until the ETA 18 January 2017 0800 GMT+1
If you can´t reach your email account, or are missing some emails or not getting any new emails to your account, contact us directly by phone or mail and we will help you.
Posted Jan 18, 2017 - 00:46 CET
Update
The remediation process is in process and runs as planned. The first 1000 mailboxes have been migrated and restored.
All users should be able to access their mailboxes with reduced capacity and cannot receive emails, this will be enabled automatically when the mailbox is migrated.

However, the process is more time consuming than expected and the new ETA for a full remediation is 18 January 2017 0800 GMT+1
Posted Jan 17, 2017 - 14:34 CET
Update
Affected mailboxes are being restored to new hosts, no old email are expected to be lost and all new incoming emails are being queued. Once the mailbox is restored it will come back online again. As we are restoring mailboxes in batches it will take a couple of hours for all inboxes to be back online.

Preliminary ETA for all mailboxes to be restored is 1500 GMT+1. Your mailbox might be available sooner.
Posted Jan 17, 2017 - 11:58 CET
Update
We are still working on 2 separate tracks, restoring the affected accounts from backup and getting the hardware back online. Which ever will bring the accounts back online the fastest.

Preliminary ETA is 13.00 GMT+1.
Posted Jan 17, 2017 - 09:40 CET
Update
The affected emailaccounts are being restored from backup.

All incoming mail to affected account are being queued.
Posted Jan 17, 2017 - 08:31 CET
Update
Hardwaref ailure. We are currently replacing the suspected failed parts and preparing to restore from backup if needed.

All incoming mail are queued.
Posted Jan 17, 2017 - 07:45 CET
Identified
Issue identified, remediation in process. No ETA at the moment.
Posted Jan 17, 2017 - 07:20 CET
Update
Technician are troubleshooting. Issue related to mailbox storage.
Posted Jan 17, 2017 - 07:15 CET
Investigating
We are currently seeing a problem in our mail cluster. Some accounts are unreachable. We are investigating. Incoming mail are queued and will be delivered when accounts are back online.
Posted Jan 17, 2017 - 06:59 CET