Connection issues Europe - US
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted May 30, 2016 - 14:39 CEST
Update
The issue should now be resolved, we will continue to monitor the traffic.
Posted May 30, 2016 - 10:22 CEST
Update
We are routing traffic destined for US on another path and expect no impact on customer traffic.
Posted May 30, 2016 - 10:14 CEST
Monitoring
Due to traffic anomalies in Telia Carriers network, caused by issues on the transatlantic cable TAT-14 some customers are experiencing packet loss to network destinations in the US.
Posted May 30, 2016 - 10:11 CEST