Network disturbance in Falkenberg DC
Incident Report for GleSYS
Resolved
The incident has now been resolved and we are sorry for any inconvenience this may have caused you.
If you are still experiencing problems then please contact our support team and we will look into this for you.
Posted Jun 20, 2017 - 17:17 CEST
Monitoring
All the traffic has now been diverted away from the troublesome router. We are currently monintoring the situation.
Posted Jun 20, 2017 - 16:27 CEST
Update
We have diverted most of the traffic away from the troublesome router. The remaining traffic is being moved as quickly as possible.
Posted Jun 20, 2017 - 16:06 CEST
Investigating
Our fix did not solve the issue. We are currently investigating other options.
Posted Jun 20, 2017 - 15:28 CEST
Monitoring
Our network technicians have identified the issue and implemented a fix. We are currently monitoring the situation to ensure the issue is completely resolved.
Posted Jun 20, 2017 - 14:52 CEST
Investigating
We are experiencing an issue with a router in our Falkenberg datacenter. Our network technicians are currently investigating the issue.
Posted Jun 20, 2017 - 13:54 CEST