Network Issues
Incident Report for GleSYS
Resolved
All connections are now back up.
Posted Jun 20, 2016 - 15:52 CEST
Update
The issues seems, once again, to be going away now.
Posted Jun 20, 2016 - 15:29 CEST
Update
Unfortunately we're still seeing reachability issues.
Posted Jun 20, 2016 - 15:15 CEST
Monitoring
It seems the issues are going away now. We're continuing to monitor the issue.
Posted Jun 20, 2016 - 15:08 CEST
Identified
We are seeing connectivity issues with Telia Carrier and have disabled our circuits with Telia Carrier. However, since they are one of the top five carriers in the world we're still experiencing reachability issues.

Unfortunately these issues are affecting big parts of the Internet and some customers can have a hard time reaching our services too.
Posted Jun 20, 2016 - 14:56 CEST