XEN Cluster problem
Incident Report for GleSYS
Resolved
All servers are back online, the issue is resolved.
Posted Apr 15, 2017 - 01:35 CEST
Monitoring
Storage node back to normal. All affected server should have been restarted. If you are still having problems, contact our support via mail or phone, and we will investigate further.
Posted Apr 15, 2017 - 01:20 CEST
Identified
Storage node kernel panic after raid controller hang. Node will be restarted and affected servers should be back online shortly.
Posted Apr 15, 2017 - 01:19 CEST