XEN Cluster problem
Incident Report for GleSYS
Resolved
This incident has been resolved.
Posted Mar 22, 2017 - 12:57 CET
Monitoring
IO back to normal. All affected server should have been restarted. If you are still having problems, contact our support via mail or phone, and we will investigate further.
Posted Mar 22, 2017 - 08:14 CET
Identified
After an incident in our XEN cluster, servers are about to restart, creating IO storm on the attached storage nodes. Storage latency is currently high and servers are performing poorly. (Only affects servers in the XEN cluster) ETA 09.00
Posted Mar 22, 2017 - 07:47 CET